Search found 64 matches

by brutzler
2020-05-18 22:49
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

imho a lot of possibilities. But looks good now. Log working as expected. and no error messages. Finaly question for my interest: Is there any documentation for all possible sub-classes of 'oMessage' I have seen the following: - oMessage.HeaderValue - oMessage.From - oMessage.FromAddress - oMessage....
by brutzler
2020-05-18 22:21
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Try this Sub OnExternalAccountDownload(oFetchAccount, oMessage, sRemoteUID) REM - Log spam reasons If oMessage Is Nothing Then Exit Sub Else If oMessage.HeaderValue("X-hMailServer-Spam") = "YES" Then EventLog.Write ("######## SPAM RECEIVED ########") EventLog.Write ("Total Spam Score : " & oMessage...
by brutzler
2020-05-18 22:05
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

I see.... :lol:

OK, you have an additional "else"
by brutzler
2020-05-18 22:01
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Try "If oMessage Is Nothing Then Exit Sub". Already added.. But imho, this is then enough, or? No need for the marked line. Sub OnExternalAccountDownload(oFetchAccount, oMessage, sRemoteUID) REM - Log spam reasons Dim Reason1, Reason2, Reason3, Reason4, Reason5, Reason6, Reason7 If oMessage Is Noth...
by brutzler
2020-05-18 21:49
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Hey, just one idea: As I told you, I make POP3 from my external provider. Just right now on testing the Anti-Spam and not to lose any important email, I configured the external account that the emails are not deleted at once, but stay for one day. I see, in the "normal" log, that the external accoun...
by brutzler
2020-05-18 21:35
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

I copied it directly from your post. And YES, I reloaded the script. Sub OnExternalAccountDownload(oFetchAccount, oMessage, sRemoteUID) REM - Log spam reasons Dim Reason1, Reason2, Reason3, Reason4, Reason5, Reason6, Reason7 If not oMessage is Nothing and oMessage.HeaderValue("X-hMailServer-Spam") =...
by brutzler
2020-05-18 20:44
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

I posted the code you should use in my last post . [Entered by mobile. Excuse my spelling.] I tried and again the error messages with the runtime error: "ERROR" 2060 "2020-05-18 20:42:51.670" "Script Error: Source: Laufzeitfehler in Microsoft VBScript - Error: 800A01A8 - Description: Objekt erforde...
by brutzler
2020-05-18 19:30
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

hmailserver with the "on error resume next" -line did now run for 8h. Thats the result of the hmailserver_events.log Very often I have only the "SPAM RECEIVED" -line: To say: the log-file has atm ~ 12000 lines. And there are 50 detailed spam messages. The rest is only the "SPAM RECEIVED" -line 2856...
by brutzler
2020-05-18 12:46
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Hi, the script is logging in deed: out of the hmailserver_event.log 9280 "2020-05-18 12:04:22.508" "######## SPAM RECEIVED ########" 9280 "2020-05-18 12:04:22.510" "Total Spam Score : 10" 9280 "2020-05-18 12:04:22.511" "Spam From : Hermenegild <hermenegildnphnxjp@papernom.com>" 9280 "2020-05-18 1...
by brutzler
2020-05-18 12:02
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

OK, transferring the code from "OnAcceptMessage" to "OnExternalAccount" I get my added line for every mail in the expected file. (After this i removed this testline.) But the code from palinka is not working. I get an error message: "ERROR" 9332 "2020-05-18 11:55:12.702" "Script Error: Source: Laufz...
by brutzler
2020-05-18 11:14
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

When will this script be activated? The script is called "Sub OnAcceptMessage(oClient, oMessage)" In my opinion it is executed on every received email. Or not? Because I thought the same and added a line at the beginning of the sub, where hmailserver should write a dummytext into the logfile. Sub On...
by brutzler
2020-05-18 08:06
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Hi,

I did not change anything regarding path/filename.
But there is no hmailserver_events.log
Scripts are activated and syntaxcheck is ok.

Is "reload scripts" enough, or do I have to restart the whole hmailserver-service?
by brutzler
2020-05-18 01:55
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

Hmmm..

I thought your script should write into a logfile, right?
But I do not find any :-(
Where (Which folder) should it be, and what should be the filename?
by brutzler
2020-05-17 23:01
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

oh, me fool..

should remove the comment marks in front of the sub...

Now there is no error log on reloading the scripts.

But which sort of protocol has to be activated for the events?
- Application
- SMTP
- POP3
- IMAP
- TCP/IP
- Debug
- AWstats
by brutzler
2020-05-17 22:55
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

OK thanks for sharing the code. I tried my best: Searching for the file: -> C:\Program Files (x86)\hMailServer\Events\EventHandlers.vbs Its the right one, or? Open it with notepad++ in admin mode, copy the lines from you: ' Sub OnAcceptMessage(oClient, oMessage) REM - Log spam reasons Dim Reason1, R...
by brutzler
2020-05-17 22:04
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Re: Is there a logfile for antispam results :?:

I would like to see infos from the spam-scanned mails: - what spam ranking did they get - what action did hMailserver with the Mails. Because it looks like, that hmailserver (I use it for POP all my email-accounts from my provider to my local (h)mail-server with IMAP-accounts) does not pop any more ...
by brutzler
2020-05-17 20:15
Forum: General discussions
Topic: Is there a logfile for antispam results :?:
Replies: 46
Views: 2484

Is there a logfile for antispam results :?:

I have configured antispam on my hmailserver (5.6.7-B2425) I defined a rule, that spam-emails are sent to a different email if the ranking is too high. As the rule did some mails, I know, that it is basicly working. But can I see somewhere a protocol of the work of antispam? I searched the logfiles,...
by brutzler
2019-10-12 16:01
Forum: General discussions
Topic: Changing data directory
Replies: 3
Views: 1387

Re: Changing data directory

5.6.7-B2425 :D

THX
by brutzler
2019-10-12 12:59
Forum: General discussions
Topic: Changing data directory
Replies: 3
Views: 1387

Changing data directory

Hi,

if i change the data directory e.g. from c:\data to d:\data.
Is it enough to make a matching entry in the hmailsever.ini and restart services, or do I have to make some changes on the database too?
by brutzler
2019-10-11 01:27
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

Finished backup and restore.
looks good!

Thx for all
by brutzler
2019-10-11 00:34
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

Oh you are my hero. Good idea! Sure I have a copy. And its good to use admin rights for stop and start service :-) Now I see the folders again in hmailserverAdmin-GUI. And can make a "full" backup Edit: out of the log: The size of the data directory exceeds the maximum RECOMMENDED size for the built...
by brutzler
2019-10-11 00:12
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

oh...my mistake.
Sure: MS SQL-CE

Oh I am a stupid idiot: I saw the option messages, but didnt activate it....

Now again the master question:
How can I tell hmailserver, to use again the internal MS-SQL-CE database-structure? Then i can make a valid backup.
by brutzler
2019-10-10 23:55
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

puuuhhhhh....

>> First, export the old hmailserver database.
The question is how... a.s.o....

Can I go back to the internal (mySQL-CE) database?
Using the hMailserver Database Setup, I do not see any choice for this....
by brutzler
2019-10-10 23:35
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

I only imported the settings. How to import the old tables? I did not see any backup possibility for it. (I changed from MySQL-CE to MySQL...) Now I started the "DataDirectorySnchronizer.exe" Hope this was no mistake, but hmailserver told me success. And the client sees mails again. If all is ok I c...
by brutzler
2019-10-10 23:21
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

Re: MySQL - Is the release distributed with WAMP ok?

Hi,
and HELP!!!

- made a backup of settings
- changed to WAMP-MySQL-Database.
- restarted hmailserver
- made a restore of settings
- restarted hmailserver

settings look good, but client doesnt see any mails in the folders?


What went wrong?
by brutzler
2019-10-10 18:31
Forum: General discussions
Topic: MySQL - Is the release distributed with WAMP ok?
Replies: 12
Views: 2842

MySQL - Is the release distributed with WAMP ok?

Hi, I want to change from the CE-version to rhe "normal" MySQL. Hoping to get better performance with my thousands of mails. I already have WAMP installed on this computer. Is the with WAMP installed MySQL (5.6.17) suitable for this? What do you think: - The already installed release is OK - Update ...
by brutzler
2019-03-01 12:48
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

Re: public folders not working any more

I use #Shared not #Public, but Yes I think that it need to start with a #
Ok. Stored.
Only funny, that it worked several weeks with the other way? :shock:
by brutzler
2019-03-01 04:53
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

Re: public folders not working any more

Why is there "--->public" and not "#public"? I changed it to visually highlight it in the client Is this a problem? ---------------------------------------------------------- EDIT: Ok changed it back to #Public. Restarted Thunderbird, and after a while (synchronizing) I got the mails :mrgreen: Now ...
by brutzler
2019-02-28 23:01
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

Re: public folders not working any more

run this and post the results OK. done. 2019-02-28 Hmailserver: 5.6.7-B2425 DOMAINS "Domain1.com" - krxxxxxxxx.de Enabled: True SIGNATURE LIMITS DKIM ADVANCED Enabled: False Max size: 0 Enabled: False Max message size: 0 Plus addressing: False Max size of accounts: 0 Greylisting: False ------------...
by brutzler
2019-02-28 11:47
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

Re: public folders not working any more

New infos: Back to old Outlook, I still can use the public folders. :shock: When I am starting TB, it is opening a copy of the first subfolder for some time, then this copy is disappearing again. Looking like this: ---> public > subfolder > subfolder // here is for some seconds a second line with th...
by brutzler
2019-02-28 11:15
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

Re: public folders not working any more

Hi mattg thx for answer Try a server restart Already restartet the services of hmailserver. Or do you think i should restart the whole server-pc? Are you sure that folders are still shown in the GUI, and that no one has dragged one into another or something silly using the hmailserver Admin-tool -> ...
by brutzler
2019-02-28 04:10
Forum: General discussions
Topic: public folders not working any more
Replies: 10
Views: 2302

public folders not working any more

Hi, being very disappointed with the crop IMAP functions of Outlook 2013, I decided to change to Thunderbird a few days ago. Accounts have been setup quickly, and all was working fine ... until today. But now I do not have any access to my public folders any more. In TB I can see the structure of al...
by brutzler
2019-02-24 14:32
Forum: General discussions
Topic: Drafts staying after Sending Out
Replies: 3
Views: 1136

Re: Drafts staying after Sending Out

Just delete them. Great hint :? . (sorry) If there is still a draft, I can never be sure if the mail is really sent. And always looking into sent, if mail is out and then delete the draft.... And I have this more than 90% Of course it is the IMAP client that deosn't delete them Maybe, but here is t...
by brutzler
2019-02-24 10:50
Forum: General discussions
Topic: Drafts staying after Sending Out
Replies: 3
Views: 1136

Drafts staying after Sending Out

Hi, using hmailserver with Outlook 2013, I very often have following problems: After sending out an email (answering to an income mail), I see that the mail ist really sent out. It is in the Sent-Folder. But there still is a "copy" in the drafts folder. Sometimes with less content. And in the IN-Fol...
by brutzler
2019-01-04 11:24
Forum: General discussions
Topic: IMAP folder names in different languages
Replies: 3
Views: 1257

Re: IMAP folder names in different languages

Yes you are right. Client issue.
Deleted the IMAP account on the client, deleted the wrong folders on hmailserver. created new account -> all fine.

BTW:
M$-hints like "outlook.exe /resetfoldernames"... was of no help
by brutzler
2019-01-04 09:17
Forum: General discussions
Topic: IMAP folder names in different languages
Replies: 3
Views: 1257

IMAP folder names in different languages

Hi, does anybody know, why the foldername of my IMAP-accounts appear in different languages in the client structures? On one IMAP-account there is "Sent" / "Drafts" on the other "Sent" / "Drafts" / "Deleted Items" in english and my native language All other folder names are only in my native languag...
by brutzler
2019-01-03 03:53
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

No activesync in roundcube. Only horde does that (as part of a webmail package) as far as I'm aware.
And is there any way to connect Outlook to roundcube?
by brutzler
2019-01-03 03:43
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

ok guys ... fog clears. If I were you, I'd focus on getting roundcube setup first to get your feet wet Can outlook connect to roundcube via activesync too? Or do I need a different way? Horde is more advanced and a little experience goes a long way to sorting out the installation issues you're bound...
by brutzler
2019-01-03 03:22
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

Yes, the two threads are approaching. Funny...starting from different reasons... Horde is one of many Webmail, that are hosted on a web server, and connect to a mail server Slowly I understand the stuff... :D But still two things to ask. - Using one of the webmail apps like horde or roundcube: Can I...
by brutzler
2019-01-03 01:04
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

Neither. It is a webmail app that does contact and calendar management as well as provide an active sync connector. Hmmm....I am not really with you atm. :? Can you explain this a little bit more for me? hmailserver is still the mailserver? horde is running on client side or server side? Outlook ca...
by brutzler
2019-01-03 00:51
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

palinka wrote:
2019-01-02 13:43
brutzler wrote:
2019-01-02 12:25
But M$-exchange is no option for me.
There is another option. I run horde webmail which also provides an activesync connector. Outlook behaves well using activesync.

For my understanding.
horde: is this an addon to hmailserver, or a replacement of hmailserver?
by brutzler
2019-01-03 00:39
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

SQL CE is a dog, make no mistake You want me to tell, that a change of the database is loss of time, because I will not get any better result? OK. Accepted. You are talking about "activesync connector" as sort of "middleware" Would be a try. Can you tell me any matching connectors? BTW: I once had ...
by brutzler
2019-01-03 00:37
Forum: General discussions
Topic: Increase safety for internal mailtraffic
Replies: 27
Views: 4142

Re: Increase safety for internal mailtraffic

mattg wrote:
2019-01-02 23:58
Do you have a webserver installed?
Yep, hmailserver and Wampserver is running on the same machine
by brutzler
2019-01-02 14:07
Forum: General discussions
Topic: Increase safety for internal mailtraffic
Replies: 27
Views: 4142

Re: Increase safety for internal mailtraffic

One alternative could be to use webmail. You could restrict actual email clients to inside your lan but still be able to access mailboxes from outside. There is a webmail interface in hmailserver? New info for me. Will make me know of this. EDIT: Found this: http://www.hmailserver.com/forum/viewtop...
by brutzler
2019-01-02 14:01
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

There is another option. I run horde webmail which also provides an activesync connector. Outlook behaves well using activesync. OK, will have a look on it, when there is more time. Actually I spent a lot of time to get hmailserver understand and working. Hard for me to learn a new software. Do you...
by brutzler
2019-01-02 12:25
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

Yes, you are right. Outlook is the problem. In 2013 there is NO possibility to switch off the cache-mode. Even, when I turn down the cache time to 1 month, all mails in the public folder are searched for the time stamp. The only differnce is the size of the ost-file I have seen some pages in the www...
by brutzler
2019-01-02 11:45
Forum: General discussions
Topic: Increase safety for internal mailtraffic
Replies: 27
Views: 4142

Re: Increase safety for internal mailtraffic

Hi guys,

do you think, that your discussion is still matching to my request?
For me its of no help, and makes the thread confusing.
by brutzler
2019-01-01 13:22
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

Hmmm... thinking about the situation. -> The actual state is not acceptable! AFAIK I see only two solutions: 1.) Don't use a public folder. Instead of this use a dedicated IMAP-user, and do not syncronize this cyclic. 2.) Outsorce this huge amount of mails to a pst-file on a file-server. But this ma...
by brutzler
2019-01-01 04:30
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

oh sorry,
I read it false.
Thx. Saves me money.
by brutzler
2018-12-31 13:24
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

I searched a lot in www. Looks like there is no possibility to use an IMAP account without cache mode at Outlook 2013.
With an exchange account it should be possible.

@mattg:
If you could confirm, that in Outlook 2016 is a possibility to disable cache mode, than I would change to this release.
by brutzler
2018-12-31 00:21
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

Re: "Subscribed folders are synchronized" lasts very...very long

CacheMode of Outlook 2013 In the settings of the IMAP account there is a slide control for "Email in Offline mode" Minimum is "1 month", maximum is "ALL" Changing this to the minimum makes the local OST-file decrease from 650MB to 65 MB. But time for sync is not faster :-( (Why a public folder if on...
by brutzler
2018-12-30 21:55
Forum: General discussions
Topic: "Subscribed folders are synchronized" lasts very...very long
Replies: 24
Views: 3657

"Subscribed folders are synchronized" lasts very...very long

Hi, I have an IMAP-account (user1) on my hMailServer. Mailserver is running on an GEN8 Microserver. On my client I am using Outlook 2013 with W10. I made a public folder with about 20 SubFolders (Year2000....Year2019). Every of the subfolder has ~100 "SubSubFolders" (project001....project099) with a...
by brutzler
2018-12-30 12:51
Forum: General discussions
Topic: Increase safety for internal mailtraffic
Replies: 27
Views: 4142

Re: Increase safety for internal mailtraffic

.... But I have to ask, why bother with hmailserver at all if you're using an outside mail provider? Why not just connect your clients directly? I have only a basic-account at my ISP. Storage amount of the mailboxes are very small. And I prefer to store my mails on my server @home in somehow define...
by brutzler
2018-12-30 09:47
Forum: General discussions
Topic: Database Format Selection
Replies: 2
Views: 815

Re: Database Format Selection

#2 - you won't ever reach 4 GB database size The mails are not stored in the database, that are stored in the file system in the data folder The database contains hMialsevrer settings, and metadata about the messages, not the actual messages themselves Oh.... you are right! I did not recognize that...
by brutzler
2018-12-30 03:34
Forum: General discussions
Topic: Database Format Selection
Replies: 2
Views: 815

Database Format Selection

Hi, during installation I was asked if I want to use the internal Database, or a MySQL-Server. Chosing the internal Database, a file named hMailServer.sdf is created. Searching in the web, I read somehere, that this is a "SQL Server Compact Edition Database File" and it can have a maximum size of 4G...
by brutzler
2018-12-29 21:42
Forum: General discussions
Topic: Increase safety for internal mailtraffic
Replies: 27
Views: 4142

Increase safety for internal mailtraffic

Hi, my hmailserver is now running basicly. Its no "real mailserver". It is used as gateway between my clients and my mailprovider. POP the mails from the provider, and store it on hmailserver, that 3 users can use it via IMAP from different clients. But now I am thinking a little bit more about safe...
by brutzler
2018-11-25 02:05
Forum: General discussions
Topic: Can not switch to other GUI-language
Replies: 3
Views: 967

Re: Can not switch to other GUI-language

OMG..... :shock: :shock: :shock: Two issues: First: UTF-8 of Notepad++ is not the same as unicode with windows Notepad. But this is only a problem of showing some characters wrong. (Thats funny. Normally using notepad++, because of always having encoding problems with M$-notepad :lol: ) Second: I al...
by brutzler
2018-11-25 01:48
Forum: General discussions
Topic: Can not switch to other GUI-language
Replies: 3
Views: 967

Re: Can not switch to other GUI-language

jimimaseye wrote:
2018-11-25 01:43
Did you do this:
How do I use the new translation?

In hMailServer Administrator, choose Select language from the File menu.
YES!

jimimaseye wrote:
2018-11-25 01:43
Also note:
The ini file should be saved in Unicode format.
from my post: "Using notepad++ with UTF-8 encoding"
Thats IMHO unicode
by brutzler
2018-11-25 01:30
Forum: General discussions
Topic: Can not switch to other GUI-language
Replies: 3
Views: 967

Can not switch to other GUI-language

Regarding to this FAQ: https://www.hmailserver.com/documentation/latest/?page=howto_set_language - I set up a german.ini file. Using notepad++ with UTF-8 encoding. Copied into the language folder. -> C:\Program Files (x86)\hMailServer\Languages - Closing hMailServer Administrator. Stoping the servic...
by brutzler
2018-11-22 23:43
Forum: General discussions
Topic: mail sent to provider but never reached recipient
Replies: 8
Views: 1854

Re: mail sent to provider but never reached recipient

I got SMTPC-logs after I changed my settings, but I didn't get some with the wrong settings. On port 587, that is likely required to StartTLS Required, but it really depends on your ISP Yes, you are right. I changed the connection security to STARTTLS(Required), and still working. :D And here the ma...