Search found 286 matches

by johang
2020-05-28 00:29
Forum: General discussions
Topic: need help
Replies: 29
Views: 2214

Re: need help

added mx from google in the domain.. still with errors "DEBUG" 6936 "2020-05-27 15:02:38.518" "Creating session 2698" "TCPIP" 6936 "2020-05-27 15:02:38.548" "TCP - 201.80.69.207 connected to 192.168.0.2:25." "DEBUG" 6936 "2020-05-27 15:02:38.548" "TCP connection started for session 2655" "SMTPD" 69...
by johang
2020-05-27 08:13
Forum: General discussions
Topic: need help
Replies: 29
Views: 2214

Re: need help

do you want to operate a mailserver at home that sends AND recieves email ? ( go further down to **running mailserver at home when PORT 25 is blocked by your isp** ) OR do you want ONLY to be able to send email out from your local PHPB-forum ?? if you only want to be able to send out email from a co...
by johang
2020-05-26 00:07
Forum: General discussions
Topic: Network Problems with Win 2012 R2 an HMS 5.6.7-B2425
Replies: 2
Views: 410

Re: Network Problems with Win 2012 R2 an HMS 5.6.7-B2425

I have network problems with HMS and RemoteDesktop on my Win 2012 R2 Server. While the shared network folders are still running, I can´t connect to the HMS with my HMS Admin console from a remote PC. I also can´t connect to the server with RDP. Also my Outlook 2019 can´t receive new E-Mail from HMS...
by johang
2020-05-15 00:17
Forum: General discussions
Topic: hmailserver forwarding
Replies: 19
Views: 1778

Re: hmailserver forwarding

since your server never will connect to gmail on its own you need to trap the smtp entrys from your server that regards the @gmail.com recipients adress we can not see any records of emails being forwarded or tried being forwarded.. can you set up an test-recipient with another free email provider a...
by johang
2020-05-14 23:56
Forum: General discussions
Topic: hmailserver forwarding
Replies: 19
Views: 1778

Re: hmailserver forwarding

have you restarted the server ?
by johang
2020-05-12 01:04
Forum: General discussions
Topic: Need Help with MX/DNS configuration
Replies: 26
Views: 2371

Re: Need Help with MX/DNS configuration

And what is "route 66"?
the route that comes after 65 ?
by johang
2020-05-11 08:36
Forum: General discussions
Topic: Error SMTP Setting !NEEDHELP!
Replies: 2
Views: 476

Re: Error SMTP Setting !NEEDHELP!

for a mailserver to be working on the internet it has to identify itself to others when connecting. and does so with the use of: Settings >> Protocols >> SMTP >> Delivery of email >> Local Host name (( as mattg pointed out )) 1. need of a public IP 2. an DNS pointer ( published on the internet ) tha...
by johang
2020-05-10 22:51
Forum: General discussions
Topic: DNS problems???
Replies: 14
Views: 1604

Re: DNS problems???

perhaps you want something like this ?

https://www.youtube.com/watch?v=tBbowfHQ18U


or using with hosts file
https://www.youtube.com/watch?v=vDQxsiln6pk
by johang
2020-05-10 22:38
Forum: General discussions
Topic: Do not get emails but sends
Replies: 26
Views: 5016

Re: Do not get emails but sends

great that you got it to work


yes installing iis smtp service really can f*ck things up,
both service wise and firewall wise
by johang
2020-05-08 00:15
Forum: General discussions
Topic: DNS problems???
Replies: 14
Views: 1604

Re: DNS problems???

If DNS is such a necessary service, why is there no note in the system requirement? have you read ... https://www.hmailserver.com/documentation/latest/?page=system_requirements **** Technical knowledge To be able to successfully set up an email server, you need to know the basics about certain tech...
by johang
2020-05-07 00:31
Forum: Off-topic discussions
Topic: Find rogue WiFi client
Replies: 5
Views: 1096

Re: Find rogue WiFi client

try macadress block list in wifi accesspoints? lower your signal strength on the accesspoints.. put up your own rogue wifi accesspoint preferably with a directional antenna.. get outside .. work it outwards from building.. south east north west where do you pick up taht interesting Macadress .. go v...
by johang
2020-04-14 23:28
Forum: Off-topic discussions
Topic: Corona Virus
Replies: 188
Views: 43275

Re: Corona Virus

SorenR wrote:
2020-04-11 18:10
92298807_2749181168540665_4978782722961965056_n.jpg
when did i learn howto cook ? nobody told me ...
by johang
2020-04-14 19:48
Forum: General discussions
Topic: Do not get emails but sends
Replies: 26
Views: 5016

Re: Do not get emails but sends

what is recorded in your log ( smtp and TCPIP activated ) if you try to use an external service like : https://mailtester.com/index.php and let it test for your local emailadresses ?? (( or any of the mailtools from https://www.google.se/search?ei=GvWVXpXDH-ykrgSdrp_IAg&q=online+mail+server+test&oq=...
by johang
2020-04-11 18:01
Forum: General discussions
Topic: TO and CC receive email twice
Replies: 3
Views: 1382

Re: TO and CC receive email twice

Unfortunately I am encountering a very annoying issue :cry: retrieving an email collected via info@company.com addressed TO usera@company.com with a CC to userb@company.com both usera and userb receive the email twice. it looks as if the "deliver to recipients in MIME header" does not make any dist...
by johang
2020-04-10 20:52
Forum: General discussions
Topic: Gmail issue but not the usual
Replies: 1
Views: 1125

Re: Gmail issue but not the usual

"rejected per DMARC policy" if i were to tell you that Dmarc is put in place to stop senders impersonating others and that Google, Microsoft and Yahoo are deeply invested in it ? so if you want to send emails on behalf of a yahoo mailuser to others.. yahoo would recognise that it comes from your ser...
by johang
2020-04-07 22:53
Forum: General discussions
Topic: Unable to send mail, cannot find cause. 554 Client Host rejected: Access denied.
Replies: 4
Views: 1576

Re: Unable to send mail, cannot find cause. 554 Client Host rejected: Access denied.

this looks like your adresssrange ... .. perhaps ..
IP: 45.13.182.2 - 45.13.182.190 Priority: 10 Name: Internet
(rename to myinternetadressrange or soemthing like it )


i would try add IP: 0.0.0.0 - 255.255.255.255 Priority: 10 Name: Internet
by johang
2020-04-07 07:55
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

I believe you problem is on client side, i am sorry i dont know how to check thunderbird and settings .. or win10 native mail client .. i agree with jim.bus try to use smtp.thomasbrants.nl as both incomming and outgoing. even though you have configured an IP for the "record you are asking for".. tho...
by johang
2020-04-06 21:42
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

reboot ? i had to test out a redirect of my own just to check MY log against Your log.. and.. your log seems fine .. in my interface my "redirect user" has 0.001 MB stored .. is your info@"yourdomain".nl users dir empty ?? bebop.png is your IMAP4 client reading all dirs at server.. ? do you have to ...
by johang
2020-04-05 20:22
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

go into logging see to it that you start smtp logging can you mail locally inside your server? try to mail from hotmail gmail ? .. what is your smtp log saying FAIL Acceptance of postmaster Mailserver rejected mail to postmaster. Mailservers are required by RFC822 6.3, RFC1123 5.2.7, and RFC2821 4.5...
by johang
2020-04-05 19:50
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

yes looks ok now .. what was the problem ? CBL - You have contracted a Virus or Malware that is operating a Botnet, either on your email server on a workstation behind the NAT - Continual delisting requests without eliminating the virus will result in permanent blacklisting; go here and read .. http...
by johang
2020-04-05 19:35
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

config looks good.. you have internet range configured and on that part it says to "accept traffic" you have smtp configured on port 25 within hmailserver .. BUT Test: Test local connect Connecting to TCP/IP address in MX records for local domain domain thomasbrants.nl... Trying to connect to host s...
by johang
2020-04-05 19:05
Forum: Off-topic discussions
Topic: Corona Virus
Replies: 188
Views: 43275

Re: Corona Virus

do you think they will have a relapse ( a second wave ) regarding the isolated now being possibly exposed again.. ?

would they tell ?
by johang
2020-04-05 18:48
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

run this and post results please http://www.hmailserver.com/forum/viewtopic.php?f=20&t=30914 Have you set up your ip-ranges properly in hmailserver ? ( like one for internet allowing to reach your server ) if you try this site .. https://mxtoolbox.com/SuperTool.aspx?action=mx:thomasbrants.nl&newAppV...
by johang
2020-04-05 18:20
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 6720

Re: Can't get it to work

so how have you configured your firewall on your windows 2016 server ?
by johang
2020-04-05 09:52
Forum: General discussions
Topic: Backup manually
Replies: 6
Views: 1873

Re: Backup manually

hehehehehe hehehe oh sorry..
tickboxes.png
by johang
2019-06-30 11:48
Forum: General discussions
Topic: Massive Attack from Brazil
Replies: 24
Views: 5273

Re: Massive Attack from Brazil

I've noticed that different geoip services use different datasets, and when there is a discrepancy they all have one of 2 different results. This suggests there are 2 main databases they all draw from. I just looked at results from ip-api.com which also said Seychelles, and ipapi.com which said Eng...
by johang
2019-06-16 00:58
Forum: General discussions
Topic: SPAM - SCAM - PSHING - HMAIL SERVER !!!NEED HELP!
Replies: 37
Views: 10023

Re: SPAM - SCAM - PSHING - HMAIL SERVER !!!NEED HELP!

Thank you very much, if it is something I already knew as the previous answer is false, I am from the area of ​​systems in my company what happens is that the configuration of the hmailserver in my opinion has security gaps and bad configuration for this post Here, reading documents and posters of ...
by johang
2019-06-07 01:10
Forum: General discussions
Topic: Mail blocked by Spamhaus
Replies: 18
Views: 4224

Re: Mail blocked by Spamhaus

Alright i guess I am fine then guys since mail.mydomain.com points to IP in A record 1st step. you point your mail.domain.com IN A X.X.X.X 2nd step you point emaildomain.com IN MX mail.domain.com 3rd step at operators get them to change dns that handles reverse ip to name to match your A record ( t...
by johang
2019-06-04 10:07
Forum: General discussions
Topic: Mail blocked by Spamhaus
Replies: 18
Views: 4224

Re: Mail blocked by Spamhaus

not sure if the Rolling Eyes means you are sarcastic about your own post or something else

yes i wouldnt like to be registered with spamhaus either ...
have you tried the link ? have you asked the provider of IP and other related services you use to get out of spamhaus listing .. ?

/j
by johang
2019-05-31 11:01
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

ohh yes… 1 particular thing i like to obfuscate is my emaildomain … so my emailserver is named in a totally different domain from what i deliver email on which has NO users, ( they get welcome to box."empty"domain.com and they parse and use their user-list with @"empty"domain.com and can never be a...
by johang
2019-05-30 19:32
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

autoban.png
heeelllloooo … i have them too :shock: :roll: :x :cry: :evil:

:D :D :D :D
by johang
2019-05-30 15:09
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

ohh yes… 1 particular thing i like to obfuscate is my emaildomain … so my emailserver is named in a totally different domain from what i deliver email on which has NO users, ( they get welcome to box."empty"domain.com and they parse and use their user-list with @"empty"domain.com and can never be au...
by johang
2019-05-30 13:48
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

how they find a server .. they start asking 1.1.1.1 and continue to 255.255.255.254 .. or they list domains at registrars and then ask for mx records ( thats a sure give away of something talking smtp ;) ) strengthening your server … ooohhh go read this .. https://www.hmailserver.com/forum/viewtopic...
by johang
2019-05-30 13:07
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

well.. you are experiencing someone/something bruteforcing your server so they can use it to send spam from .. they are using a list of general names and passwords and just barfs them at you.. why is it happening to you .. because you have an emailserver on the internet .. simple as that .. other in...
by johang
2019-05-30 12:44
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

why would you want to change a working setting :) ( i dont know where you change it, it says in manual that autoban is given prio 20 , maybe in registry ) you now have .. ( walking from top to bottom) my computer 25: the server itself is most important and can never autoban itself .. autoban 20: if ...
by johang
2019-05-30 12:15
Forum: General discussions
Topic: Lots of Random Users getting auto-banned
Replies: 21
Views: 3811

Re: Lots of Random Users getting auto-banned

my conf:

Internet: prio 10
autoban: prio 20
My computer: prio 25


your conf is saying everything on internet is prio above ANY other rule
-> ALLOW ALL ( and dont care for other rules )
by johang
2017-04-24 14:28
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

when using the telnet command on the server (hMailserver) it shows the ports is open, however when using it on the client end it says:
"could not open connection to the host on port 25 connect failed."
can you confirm you now have it working as you want ?
by johang
2017-04-24 14:19
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.


what have you done to open the ports you need in 2012 R2 local firewall ?
nothing they were open by default.
please show me a picture, i have problems understanding
by johang
2017-04-24 14:13
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

what have you done to open the ports you need in 2012 R2 local firewall ? ( which is default ON )
by johang
2017-04-24 13:49
Forum: General discussions
Topic: I need a rule for forwarding received email to one or multiple locla email account
Replies: 7
Views: 1891

Re: I need a rule for forwarding received email to one or multiple locla email account

by mattg » 2017-04-24 13:45

Forward to a distribution list
can you do that based on sender ? ( this might be totally not what bareth75 wants answer to.. and it also could be what he/she is asking, im just curious)
by johang
2017-04-24 13:39
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

by noobguy » 2017-04-24 13:38

how did you do this ?

using telnet.
from client computer ?
( have you opened 2012 firewall ? )
by johang
2017-04-24 13:36
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

I have checked that all the ports needed are open (25, 143, 110),
how did you do this ? ( i can see that they are open in hmailserver )
how did you look at it on 2012 R2?
by johang
2017-04-24 13:12
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

I have put the local host name (I just put the FQDN)
does this mean that your clients tries to connect to mailservers outside FQDN ? ( the outside of the ADSL )
if so.. reconfigure email clients to connect straight to your mailservers LAN IPadress instead, to verify connection.
by johang
2017-04-24 13:01
Forum: General discussions
Topic: HMAILSERVER SOMETIMES NOT DOWNLOADING EMAILS
Replies: 16
Views: 4311

Re: HMAILSERVER SOMETIMES NOT DOWNLOADING EMAILS

by wooltear2n » 2017-04-24 03:24 Hi mattg sorry for the late reply. mattg wrote: So after 4:00 pm it works as you'd normally expect? Somehow yes. I've checked my hmailbox if there are some other programs running on like (A/V scanning or etc.) but no since i've already disabled my A/V and hmailserve...
by johang
2017-04-24 12:56
Forum: General discussions
Topic: Client end can't connect to hmail server.
Replies: 17
Views: 4395

Re: Client end can't connect to hmail server.

by noobguy » 2017-04-24 12:40 I have installed hmail server on windows server 2012 R2 everything seemed to be just fine I created an SQL database for hmail server and I didn't have any issues with it yet , however on the client end I couldn't log to any account I have checked that all the ports nee...
by johang
2017-04-23 01:03
Forum: General discussions
Topic: My HMAILSERER sending out SPAM emails (tried everything) help please
Replies: 43
Views: 7809

Re: My HMAILSERER sending out SPAM emails (tried everything) help please

Temporary fix ... something like.. Set up the domains localy... Set up "catch all"-email for those domains.. ( now Yahoo and AOL will be contained in your server ) But thats really temporary.... Have you Done a textsearch on all files on all drives for the particular emailadress at Yahoo i asked abo...
by johang
2017-04-21 21:39
Forum: General discussions
Topic: My HMAILSERER sending out SPAM emails (tried everything) help please
Replies: 43
Views: 7809

Re: My HMAILSERER sending out SPAM emails (tried everything) help please

do a netstat -a -b ( anything strange ? hmailserver still on port 25 ? any odd ports up and running ? ) run taskmanager, everything ok regarding expected services on the server ? anything strange ? do a textsearch on all drives for "aghrab1370@yahoo.com" ( or any other emailadress that is used to se...
by johang
2017-04-21 19:50
Forum: General discussions
Topic: Cannot receive external email
Replies: 10
Views: 2576

Re: Cannot receive external email

https://www.dynu.com/Email/StoreForward $9.99/year
has been in discussion in this forum...

or if you dare http://ghettosmtp.com/ just check so you meet their restrictions
by johang
2017-04-21 18:53
Forum: General discussions
Topic: Cannot receive external email
Replies: 10
Views: 2576

Re: Cannot receive external email

by max.simo » 2017-04-21 10:45 NS: simsoft.it ttl SOA ns1.register.it. hostmaster.register.it.($SERIAL 10800 3600 604800 86400 ) simsoft.it ttl NS ns1.register.it simsoft.it ttl NS ns2.register.it Key : simsoft.it Type : A 151.27.75.215(Router ip) Key : simsoft.it - Type : MX - Value: 10 simsoft.it...
by johang
2017-04-21 18:38
Forum: General discussions
Topic: My HMAILSERER sending out SPAM emails (tried everything) help please
Replies: 43
Views: 7809

Re: My HMAILSERER sending out SPAM emails (tried everything) help please

This time the issue seems to be different, every time any user sends an email the spammer also uses the same email address to send spam to tens of emails (Yahoo, aol...and weird emails) seems this is coming from our local email I am having a hard time catching an IP address in the logs. Is this sti...
by johang
2017-04-20 23:46
Forum: General discussions
Topic: hMailServer service not starting Automatically after a reboot
Replies: 15
Views: 4703

Re: hMailServer service not starting Automatically after a reboot

by hottroc » 2017-04-20 22:37 Hi, Following a reboot my hMailServer service does not start automatically. I have to go to Services and start it manually, after which it starts fine. This happens following every reboot. Service properties are set to "Restart the service" if there are failures but it...
by johang
2017-04-20 23:44
Forum: General discussions
Topic: I do not receive or send emails
Replies: 16
Views: 4883

Re: I do not receive or send emails

Post by ENavarro » 2017-04-19 17:05
I did not make any configuration, the mails stopped arriving from nowhere, .
i doubt it...
anyway

can you provide more information about your setup ?
explain why you think it should work the way you have set it up...
by johang
2017-04-20 23:41
Forum: General discussions
Topic: Cannot receive external email
Replies: 10
Views: 2576

Re: Cannot receive external email

by max.simo » 2017-04-20 23:26 this is ip : 151.27.75.215 not 46.30.241.10 ping not working number 1: dns does not point MX to your server... no mail traffic will ever reach your server.. number 2: https://mxtoolbox.com/SuperTool.aspx?action=smtp%3a151.27.75.215&run=toolpage# Unable to connect afte...
by johang
2017-04-20 23:17
Forum: General discussions
Topic: Cannot receive external email
Replies: 10
Views: 2576

Re: Cannot receive external email

by max.simo » 2017-04-20 22:14 I ran a url test https://intodns.com/dom.it for check dns problems but there are no problems. I have connection problems if i connect to telnet outside the local network but I do not have firewalls that prevent the connection. ping dom.it = 46.30.241.10 https://mxtool...
by johang
2017-04-20 21:49
Forum: General discussions
Topic: Cannot receive external email
Replies: 10
Views: 2576

Re: Cannot receive external email

by max.simo » 2017-04-20 21:36 Salve, I configured hmailserver 566 but did not receive mail from other providers. I receive only my network email I receive Connection Timeout error from other provider. Configs : - DNS run by register.it : i have configured 2 records (dom.it (A) e dom.it(mx on dom.i...
by johang
2017-04-20 21:44
Forum: General discussions
Topic: I do not receive or send emails
Replies: 16
Views: 4883

Re: I do not receive or send emails

by ENavarro » 2017-04-20 19:02 johang wrote: by ENavarro » 2017-04-20 17:21 I have a couple of accounts in gmail, which were bought before implementing the HMS, well since implementing the HMS I could never send an email to my gmail account, the domain Main of my network is ZONATECPERU.COM.PE (they...
by johang
2017-04-20 18:50
Forum: General discussions
Topic: I do not receive or send emails
Replies: 16
Views: 4883

Re: I do not receive or send emails

by ENavarro » 2017-04-20 17:21 I have a couple of accounts in gmail, which were bought before implementing the HMS, well since implementing the HMS I could never send an email to my gmail account, the domain Main of my network is ZONATECPERU.COM.PE (they are the mails that I have in gmail) and the ...
by johang
2017-04-20 17:46
Forum: General discussions
Topic: My HMAILSERER sending out SPAM emails (tried everything) help please
Replies: 43
Views: 7809

Re: My HMAILSERER sending out SPAM emails (tried everything) help please

by volter315 » 2017-04-20 15:25 This time the issue seems to be different, every time any user sends an email the spammer also uses the same email address to send spam to tens of emails (Yahoo, aol...and weird emails) seems this is coming from our local email I am having a hard time catching an IP ...
by johang
2017-04-20 15:55
Forum: General discussions
Topic: I do not receive or send emails
Replies: 16
Views: 4883

Re: I do not receive or send emails

by ENavarro » 2017-04-20 15:25 Hello, I think that my HMS is configured... did you configure it as pointed out here earlier at your convenience ( remember your postings 2017-03-28 )? https://www.hmailserver.com/forum/viewtopic.php?f=7&t=31077&p=194682&hilit=ip+range#p194784 if you didnt... ( you sh...
by johang
2017-04-11 18:43
Forum: General discussions
Topic: Kindly help me I have been stuck here !
Replies: 12
Views: 3478

Re: Kindly help me I have been stuck here !

Dravion wrote: you will understand why its completely wrong to configure your hMailServer as Googles smtp.gmail.com Server and why it can and will never work.
i think he has reconfigured that.. ( but am not totally sure ), the crossposting was confusing..