hMailServer 5.6.7 on WinXP SP2 x64 + MS-SQLCE 3.5 x64

Forum for things that doesn't really have anything to do with hMailServer. Such as php.ini, beer, etc etc.
Post Reply
User avatar
Dravion
Senior user
Senior user
Posts: 1688
Joined: 2015-09-26 11:50
Location: Germany
Contact:

hMailServer 5.6.7 on WinXP SP2 x64 + MS-SQLCE 3.5 x64

Post by Dravion » 2018-06-25 14:25

Durning testing, i checked out how far down a hMailServer 64-Bit Installation will work with the latest production codebase (from 6/23/2018)
and OpenSSL 1.0.2.o.

Result: It runs on Windows XP SP2 64-Bit

Notes:
*The integrated .NET Installer in the hMailServer Installer cannot install the .NET 2.0 Framework by itself and the Installation will fail
*The workarround is, to download .NET 3.5 Standalone Installer for Windows XP 64-Bit manually and install it
*MS-SQL CE 3.5 x64 on Windows XP SP2 64-Bit works, if you install it manually first

Screenshot:
WinXP-64-SP2-hMS-64.png

Post Reply